avatar

Ginja/puppet_stack

Install and manage a Puppet Master, The Foreman, and smart-proxy
Latest version is compatible with:
  • Puppet Enterprise 2019.0.x, 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >=3.4.0
    • RedHat,
    • Scientific,
    • CentOS,
    • Fedora

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

6,375
Latest version: 5,492