avatar

abrader/gms

Git Management Systems API Types & Providers
Latest version is compatible with:
  • Puppet Enterprise 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 3.4.3 < 5.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • Solaris,
    • SLES,
    • Scientific,
    • CentOS,
    • OracleLinux,
    • AIX

Start using this module:

new! Bolt

Add this declaration to your Puppetfile:

Then run:

r10k or Code Manager

Add this declaration to your Puppetfile:

Manual installation

Manually install this module with Puppet module tool:

364,672
Latest version: 129,440

More from Puppet

Deploy code with confidence

Assess the impact of proposed changes with Impact Analysis

learn more >

Scale safely across teams

Module delivery pipelines offer governance needed for cross-team collaboration.

learn more >