avatar

artberri/yarn

Puppet Module to install Yarn Package Manager
Latest version is compatible with:
  • Puppet Enterprise 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x, 2016.2.x, 2016.1.x, 2015.3.x, 2015.2.x, 3.8.x, 3.7.x, 3.3.x, 3.2.x, 3.1.x
  • Puppet >=2.7.20 <5.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • SLES,
    • Scientific,
    • CentOS,
    • OracleLinux,
    • ArchLinux,
    • FreeBSD

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

18,490
Latest version: 18,490