This module provides Grafana, a dashboard and graph editor for Graphite and InfluxDB.
Latest version is compatible with:
  • Puppet Enterprise 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x, 2016.2.x, 2016.1.x, 2015.3.x, 2015.2.x, 3.8.x, 3.7.x, 3.3.x, 3.2.x
  • Puppet >= 3.4.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • CentOS

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

Latest version: 217,354

This module has been deprecated by its author since February 20, 2018.

The author has suggested puppet-grafana as its replacement.