Filters
clear
Operating System
Puppet Version
Puppet Enterprise Version
Supported or Approved

Note: Modules that do not have information about compatibility in their metadata will not appear in filtered results.

Authors: Learn how to add compatibility to your modules.

  • avatar

    biemond/oradb

    Oracle Database 11.2, 12.1 & 12.2 for Linux & Solaris plus ASM, Client, Enterprise Manager & GoldenGate

  • avatar

    biemond/orawls

    Oracle WebLogic puppet module v2 for Linux & Solaris with wls puppet types & providers

  • avatar

    biemond/jdk7

    Oracle JDK7 & JDK8 puppet module optimized for weblogic urandom rngd entropy

  • avatar

    biemond/wildfly

    Install, configure and manage Wildfly (8/9/10), JBoss EAP (6.1+/7.0+) and some Wildfly based products like apiman, Keycloak anInfinispan.

  • avatar

    biemond/orautils

    Oracle WebLogic utilities scripts

  • avatar

    biemond/wls

    Oracle WebLogic / Fusion Middleware ( ADF, OSB, WebCenter, SOA Suite, WebCenter ,OAM, OIM) puppet module

  • avatar

    biemond/jdksolaris

    Oracle JDK7 puppet module for Oracle Sun Solaris 10, 11, 11.2

Showing 1 - 7 of 7 results