avatar
Oracle WebLogic puppet module v2 for Linux & Solaris with wls puppet types & providers
Latest version is compatible with:
  • Puppet Enterprise 2016.5.x, 2016.4.x, 2016.2.x, 2016.1.x, 2015.3.x
  • Puppet >=4.3.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • Solaris,
    • SLES,
    • Scientific,
    • CentOS,
    • OracleLinux

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

64,220
Latest version: 67