avatar

bodgit/openssh

Puppet Module for managing OpenSSH
Latest version is compatible with:
  • Puppet Enterprise 2019.2.x, 2019.1.x, 2019.0.x, 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.4.x
  • Puppet >=4.9.0 <7.0.0
    • RedHat,
    • Scientific,
    • CentOS,
    • OracleLinux,
    • OpenBSD

Start using this module:

new! Bolt

Add this declaration to your Puppetfile:

Then run:

r10k or Code Manager

Add this declaration to your Puppetfile:

Manual installation

Manually install this module with Puppet module tool:

Tags:
3,877
Latest version: 1,936

More from Puppet

Deploy code with confidence

Assess the impact of proposed changes with Impact Analysis

learn more >

The most complete automation solution

Automate simply, safely and at scale

learn more >