avatar

bodgit/php

Puppet Module for managing PHP
Latest version is compatible with:
  • Puppet Enterprise 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.4.x
  • Puppet >=4.9.0 <6.0.0
    • RedHat,
    • Scientific,
    • CentOS,
    • OracleLinux

Start using this module:

new! Bolt

Add this declaration to your Puppetfile:

Then run:

r10k or Code Manager

Add this declaration to your Puppetfile:

Manual installation

Manually install this module with Puppet module tool:

Tags:
2,260
Latest version: 2,260

More from Puppet

Deploy code with confidence

Assess the impact of proposed changes with Impact Analysis

learn more >

The most complete automation solution

Automate simply, safely and at scale

learn more >