avatar

choria/choria

Install and manage the Choria plugin for MCollective
?
Latest version is compatible with:
  • Puppet Enterprise 2019.8.x, 2019.7.x, 2019.5.x, 2019.4.x, 2019.3.x, 2019.2.x, 2019.1.x, 2019.0.x
  • Puppet >= 6.0.0
    • RedHat,
    • Windows,
    • Ubuntu,
    • Debian,
    • Solaris,
    • SLES,
    • Scientific,
    • CentOS,
    • OracleLinux,
    • AIX,
    • Darwin,
    • VirtuozzoLinux

Start using this module:

new! Bolt

Add this declaration to your Puppetfile:

Then run:

r10k or Code Manager

Add this declaration to your Puppetfile:

Manual installation

Manually install this module with Puppet module tool:

37,628
Latest version: 27