avatar

cloudpassage/cloudpassage

  • partner
Module that will manage the CloudPassage Halo Agent
Latest version is compatible with:
  • Puppet Enterprise 2017.2.x, 2017.1.x
  • Puppet >= 4.9.0 < 5.0.0
    • RedHat,
    • windows,
    • Ubuntu,
    • Debian,
    • CentOS,
    • Amazon Linux,
    • Oracle

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

2,548
Latest version: 457