avatar

counsyl/packer

Puppet module for installing Packer, the modern automated machine image creation tool.
Latest version is compatible with:
    • RedHat,
    • Ubuntu,
    • Debian,
    • CentOS,
    • Darwin,
    • OpenBSD
Tags:

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

606,047
Latest version: 1,924