Filters
clear
Operating System
Puppet Version
Puppet Enterprise Version
Supported or Approved

Note: Modules that do not have information about compatibility in their metadata will not appear in filtered results.

Authors: Learn how to add compatibility to your modules.

  • avatar

    dhoppe/vim

    This module installs and configures the Vim package.

  • avatar

    dhoppe/bash

    This module installs and configures the Bash package.

  • avatar

    dhoppe/apticron

    This module installs and configures the Apticron package.

  • avatar

    dhoppe/fail2ban

    This module installs, configures and manages the Fail2ban service.

  • avatar

    dhoppe/nagios

    Nagios Module

  • avatar

    dhoppe/screen

    This module installs and configures the Screen package.

  • avatar

    dhoppe/postfix

    This module installs, configures and manages the Postfix service.

  • avatar

    dhoppe/puppet

    This module installs, configures and manages the Puppet service.

  • avatar

    dhoppe/monit

    Monit Module

  • avatar

    dhoppe/apt

    APT Module

Showing 1 - 10 of 26 results