avatar

dhoppe/screen

This module installs and configures the Screen package.
Latest version is compatible with:
  • Puppet Enterprise 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x, 2016.2.x, 2016.1.x, 2015.3.x, 2015.2.x, 3.8.x, 3.7.x, 3.3.x, 3.2.x, 3.1.x
  • Puppet >= 3.2.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • CentOS
Tags:

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

18,849
Latest version: 3,566