Filters
clear
Operating System
Puppet Version
Puppet Enterprise Version
Supported/Approved

Note: Modules that do not have information about compatibility in their metadata will not appear in filtered results.

Authors: Learn how to add compatibility to your modules.

  • avatar

    elastic/elasticsearch

    • approved

    Module for managing and configuring Elasticsearch nodes

  • avatar

    elastic/logstash

    • approved

    Module for managing and configuring Logstash

  • avatar

    elastic/kibana

    • approved

    Module for installing, configuring, and managing Kibana.

  • avatar

    elastic/elastic_stack

    Helpers for installing and configuring components of the Elastic Stack.

Showing 1 - 4 of 4 results