avatar

elastic/kibana

  • approved
Module for installing, configuring, and managing Kibana.
Latest version is compatible with:
  • Puppet Enterprise 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x, 2016.2.x
  • Puppet >= 4.5.0 < 6.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • CentOS,
    • Fedora,
    • Amazon

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

43,857
Latest version: 502