avatar

fraenki/acme

  • pdk
Centralized SSL certificate management using Let's Encrypt™ and the lightweight acme.sh
Latest version is compatible with:
  • Puppet Enterprise 2019.8.x, 2019.7.x, 2019.5.x, 2019.4.x, 2019.3.x, 2019.2.x, 2019.1.x, 2019.0.x
  • Puppet >= 6.0.0 < 7.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • CentOS,
    • FreeBSD

Start using this module:

new! Bolt

Add this declaration to your Puppetfile:

Then run:

r10k or Code Manager

Add this declaration to your Puppetfile:

Manual installation

Manually install this module with Puppet module tool:

8,817
Latest version: 527