avatar

gabe/install_noop

  • tasks
Tasks to install a Puppet Enterprise agent in 'noop' mode on Linux or Windows.
Latest version is compatible with:
  • Puppet Enterprise >= 3.8
    • RedHat,
    • Windows,
    • Ubuntu,
    • Debian,
    • CentOS

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

1,618
Latest version: 697