avatar

gerardkok/hiera5_ldap

Hiera 5 backend for LDAP lookups
Latest version is compatible with:
  • Puppet Enterprise 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.4.x
  • Puppet >= 4.9.0 < 6.0.0
    • Ubuntu

Start using this module:

new! Bolt

Add this declaration to your Puppetfile:

Then run:

r10k or Code Manager

Add this declaration to your Puppetfile:

Manual installation

Manually install this module with Puppet module tool:

3,413
Latest version: 3,291

More from Puppet

Agentless automation for networking devices

Updated support for Cisco and Palo Alto Networks

learn more >

The most complete automation solution

Automate simply, safely and at scale

learn more >