avatar

ghoneycutt/timezone

Manage system time zone
Latest version is compatible with:
  • Puppet Enterprise 2019.0.x, 2018.1.x
  • Puppet >= 5.5.10 < 7.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • Scientific,
    • CentOS,
    • OracleLinux

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

9,138
Latest version: 614