avatar
Authenticates Puppet on Google Cloud Platform.
Latest version is compatible with:
    • RedHat,
    • Ubuntu,
    • Debian,
    • SLES,
    • Scientific,
    • CentOS,
    • OracleLinux,
    • Windows Server

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

316
Latest version: 316