avatar

gutocarvalho/puppetagent

A simple Puppet module for puppet agent
Latest version is compatible with:
  • Puppet Enterprise 2016.5.x, 2016.4.x, 2016.2.x
  • Puppet >=4.5.0 < 5.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • CentOS

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

797
Latest version: 222