avatar

hbuckle/powershellmodule

Manage PowerShell modules and repositories
Latest version is compatible with:
    • RedHat,
    • Windows,
    • Ubuntu,
    • Debian,
    • CentOS,
    • Fedora,
    • openSUSE,
    • OSX

Start using this module:

new! Bolt

Add this declaration to your Puppetfile:

Then run:

r10k or Code Manager

Add this declaration to your Puppetfile:

Manual installation

Manually install this module with Puppet module tool:

18,046
Latest version: 12,172