avatar

jeoffreybauvin/gitlab_ci_multi_runner

Puppet module to manage gitlab-ci-multi-runner for Gitlab Continuous Integration
Latest version is compatible with:
  • Puppet Enterprise 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 3.0.0 < 5.0.0
    • RedHat,
    • Debian

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

6,698
Latest version: 6,500