avatar

luxflux/openvpn

by: raf
  • deprecated
OpenVPN server puppet module
Latest version is compatible with:
    • RedHat,
    • Ubuntu,
    • Debian,
    • CentOS,
    • Archlinux,
    • FreeBSD
Tags:

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

1,394,574
Latest version: 50,998

This module has been deprecated by its author since May 4, 2018.

The author has suggested puppet-openvpn as its replacement.