autofs

deprecated
Module for installing and managing autofs

David Hollinger III

dhollinger

42,617 downloads

6,541 latest version

4.3 quality score

Version information

  • 999.999.999 (latest)
  • 2.0.0
  • 1.4.5
  • 1.4.4
  • 1.4.3
  • 1.4.2
  • 1.4.1
  • 1.4.0
  • 1.3.2
  • 1.3.1
  • 1.3.0
  • 1.2.0
  • 1.1.8
  • 1.1.7
  • 1.1.5
  • 1.1.4
released Jan 5th 2017
This version is compatible with:
  • Puppet Enterprise >= 2015.2.0 <= 2016.5.0
  • Puppet >= 4.0.0 < 5.0.0
  • RedHat
    ,
    CentOS
    ,
    OracleLinux
    ,
    Scientific
    ,
    Ubuntu
    ,
    SLES
    ,
    OpenSuSE
    ,
    Debian
    ,
    Fedora
    ,
    Solaris
This module has been deprecated by its author since Oct 27th 2017.

The author has suggested puppet-autofs as its replacement.

Start using this module

Documentation

dhollinger/autofs — version 999.999.999 Jan 5th 2017

Autofs Module

Hello everyone! Thank you for using this module. Ownership of this project has been tranferred to the Voxpupuli group.

Please update your links.

https://forge.puppet.com/puppet/autofs

Thank you!