certmonger

deprecated
Deprecated - use saltedsignal/certmonger instead.

Earsdown

earsdown

11,680 downloads

4,976 latest version

4.3 quality score

Version information

  • 1.2.1 (latest)
  • 1.1.1
  • 1.1.0
  • 1.0.5
  • 1.0.4
  • 1.0.3
  • 1.0.2
  • 1.0.1
  • 1.0.0
released Jul 10th 2017
This version is compatible with:
  • Puppet Enterprise 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >=4.5.0 <5.0.0
  • RedHat
    ,
    CentOS
This module has been deprecated by its author since Oct 27th 2017.

The author has suggested saltedsignal-certmonger as its replacement.

Start using this module

Documentation

earsdown/certmonger — version 1.2.1 Jul 10th 2017

Certmonger puppet module

DEPRECATED

Use saltedsignal/puppet-certmonger instead.