vim_up

pdk
Install vim and upload your configuration file to a VM

Eimhin Laverty

eimhinlaverty

3,579 downloads

3,579 latest version

5.0 quality score

Version information

  • 0.1.0 (latest)
released Nov 22nd 2018
This version is compatible with:
  • Puppet Enterprise 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 4.7.0 < 6.0.0
  • Debian
    ,
    Ubuntu
Plans:
  • vim_up

Start using this module

Documentation

eimhinlaverty/vim_up — version 0.1.0 Nov 22nd 2018

What are plans?

Modules can contain plans that take action outside of a desired state managed by Puppet. It’s perfect for troubleshooting or deploying one-off changes, distributing scripts to run across your infrastructure, or automating changes that need to happen in a particular order as part of an application deployment.