Forge Home

polypuppet

Module for setup polypuppet environment

1,580 downloads

604 latest version

4.0 quality score

Version information

  • 0.1.11 (latest)
  • 0.1.10
  • 0.1.9
  • 0.1.8
  • 0.1.7
  • 0.1.6
  • 0.1.5
  • 0.1.4
  • 0.1.3
  • 0.1.2
  • 0.1.1
  • 0.1.0
released May 28th 2021
This version is compatible with:
  • Puppet Enterprise 2021.4.x, 2021.3.x, 2021.2.x, 2021.1.x, 2021.0.x, 2019.8.x
  • Puppet >= 6.21.0 < 8.0.0
  • , , , , , ,

Start using this module

  • r10k or Code Manager
  • Bolt
  • Manual installation
  • Direct download

Add this module to your Puppetfile:

mod 'llday-polypuppet', '0.1.11'
Learn more about managing modules with a Puppetfile

Add this module to your Bolt project:

bolt module add llday-polypuppet
Learn more about using this module with an existing project

Manually install this module globally with Puppet module tool:

puppet module install llday-polypuppet --version 0.1.11

Direct download is not typically how you would use a Puppet module to manage your infrastructure, but you may want to download the module in order to inspect the code.

Download

Documentation

llday/polypuppet — version 0.1.11 May 28th 2021

Dependencies