Puppet-Finland team

Puppet-Finland team

puppetfinland

4,300 downloads

4,300 latest version

5.0 quality score

Version information

  • 1.0.1 (latest)
released Jul 3rd 2019
This version is compatible with:
  • Puppet Enterprise 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 4.7.0 < 6.0.0
  • CentOS
    ,
    Debian
    ,
    RedHat
    ,
    Ubuntu

Start using this module

Documentation

puppetfinland/nano — version 1.0.1 Jul 3rd 2019

nano

A puppet module for installing and configuring the nano editor

Module usage

Simple usage with default settings (fill=80, tabsize=4, tabstospaces=true:

include ::nano

Customize nano configuration:

class { '::nano':
  fill         => 72,
  tabsize      => 4,
  tabstospaces => true,
}

For details see init.pp.