openldap

OpenLDAP Module

Zach Leslie

zleslie

8,371 downloads

777 latest version

4.3 quality score

Version information

  • 1.1.0 (latest)
  • 1.0.3
  • 1.0.1
  • 1.0.0
  • 0.2.0
  • 0.1.0
released May 2nd 2020
This version is compatible with:
  • Puppet Enterprise 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >=4.4.0 < 5.0.0
  • Debian
    ,
    FreeBSD

Start using this module

Tags: ldap, openldap

Documentation

zleslie/openldap — version 1.1.0 May 2nd 2020

puppet-openldap