All Modules

  • Puppet management for grep

    Version 0.0.4

  • Consul importer for Connect

    Version 0.0.1

  • Crossbar.io Puppet module

    Version 0.1.8

  • Configure gpg via Boxen

    Version 0.1.4

  • manages /etc/hosts.allow (/etc/hosts.deny is ALL:ALL by default)

    Version 6.1.0

  • Setup powerful environment for developer

    Version 0.1.2

  • Puppet management for plenv

    Version 0.0.5

  • Puppet module for SFHA products

    Version 0.1.0

  • A module to enable easy configuration of SSMTP

    Version 0.1.0

  • Minimal full install of new node for elasticsearch claster

    Version 0.1.2

  • Create and update appsoft directory

    Version 0.1.0

  • Wrapper for sensu::check with Yelpisms

    Version 0.0.5

  • Configure coreutils via Boxen

    Version 0.1.4

  • manages the SELinux system state

    Version 2.3.0

  • YAML importer for Connect

    Version 0.0.1

  • JSS Puppet module

    Version 0.2.2

  • Irssi management

    Version 1.2.0

  • Types and Providers for FME Server Configuration

    Version 0.3.0

  • Change setting in AIX security files.

    Version 0.1.3

  • Puppet module for managing the configuration of Puppet as an agent and a master.

    Version 0.1.0

  • Filebeat is a lightweight, open source shipper for log file data

    Version 0.5.5

  • Puppet module to install selenium

    Version 0.1.3

  • Setup vim plugins and packages for puppet development

    Version 1.0.0

  • Module for provisioning DNS (bind9), creating dynamic DNS Records, automatic creation of zones, acls, etc

    Version 0.2.0

  • Module for installing and managing traefik reverse proxy service

    Version 0.0.6

  • This is a puppet firewall module.

    Version 1.0.9

  • Puppet module that simplifies firewall configuration and enables rules to be defined in Hiera.

    Version 1.1.1

  • Let's Encrypt

    Version 0.1.0

  • A module to populate /etc/resolv.conf

    Version 0.1.0

  • A Puppet module to install and configure etcd!

    Version 0.4.1

  • Workaround for PUP-6134

    Version 1.1.1

  • Install and manage the Sumo Logic collector and its log sources.

    Version 1.4.2

  • A basic module for managing Pow

    Version 0.0.3

  • Version 0.0.1

  • Configure ssh via Boxen

    Version 0.0.22

  • Lsyncd orchestration

    Version 1.0.1

  • Detailed MOTD (message of the day) module

    Version 1.1.0

  • Module to deploy the ipquery tool

    Version 0.5.1

  • Install a Bacula enterprise class backup instance

    Version 0.2.3

  • This is the solr module, it deploys an installation of solr in tomcat

    Version 1.0.0

  • A SIMP Puppet module for managing incron

    Version 0.4.0

  • Dieses Modul bietet eine teilweise Abdeckung der SoC Anforderungen für NRPE unter Linux.

    Version 3.0.0

  • Nagios NRPE management module

    Version 0.1.2

  • Flask app bootstrap served by Nginx & uwsgi.

    Version 0.1.0

  • Install and configure OpenSM

    Version 0.9.0

  • Galera and MaxScale Cluster

    Version 0.3.8

  • A module that converts local account data into puppet facts

    Version 1.2.0

  • Puppet module for Glassfish 3+

    Version 0.1.0

  • Deprecated! Use camptocamp/openssl

    Version 0.2.0

  • The Puppet_Dev module for establishing a new Puppet Development Environment.

    Version 0.0.2

  • Install and manage a Minecraft or CraftBukkit server

    Version 4.1.1

  • Puppet module for vsftpd

    Version 6.0.0

  • TCP/UDP simple port tests

    Version 0.1.0

  • Galera and ProxySQL Cluster

    Version 0.9.0

  • vasclient Module

    Version 0.5.2

  • Configure packages via Boxen

    Version 0.1.2

  • Puppet management for Java

    Version 0.0.3

  • Setup HP Software Delivery Repositories

    Version 1.0.0

  • This is the nexus module. It enables us to obtain maven artifacts from nexus instances

    Version 1.1.0

  • Installs and configures fusioninventory agents in Debian and Rhel. Required for glpi

    Version 1.2.6

  • Manages the Moodle Learning Management System

    Version 0.1.7

  • Puppet module to manage Nvidia's CUDA installation and configuration

    Version 0.1.0

  • Installs and configures self-packaged versions of Ruby

    Version 1.4.0

  • A puppet module for installing and configuring mysql

    Version 0.0.4

  • Puppet module to provide additional system facts.

    Version 0.1.0

  • gptest

    Version 0.0.1

  • Configure onepassword via Boxen

    Version 0.0.8

  • Installs and configures tripwire

    Version 2.2.1

  • simple LAMP module, just for testing

    Version 0.1.0

  • Configures a road warrior style IKEv2 VPN with StrongSwan and cert-based authentication ideal for mobile devices

    Version 1.2.0

  • Provides an interface for managing Apt source, key, and definitions with Puppet

    Version 2.2.0

  • Version 1.0.0

  • A puppet module to install apache maven

    Version 0.0.6

  • A framework for managing Ruby environments

    Version 0.0.0

  • Provides change_window function that allows you to check current time against your defined change window(s)

    Version 0.1.7

  • Allows you use create_resources() with file resources that require the template() or epp() functions.

    Version 0.2.0

  • Puppet types, providers, and facts for rootless environments

    Version 0.3.0

  • puppet dynect module

    Version 0.0.2

  • A basic type for managing Postgres

    Version 0.0.0

  • Version 1.0.1

  • Ansible Tower with free license

    Version 0.1.0

  • Puppet management for cron

    Version 0.0.4

  • Install and manage the Prosody XMPP/Jabber server

    Version 0.2.2

  • Manages the Perforce API installation on a node

    Version 0.1.2

  • Allow Puppet to interact with LastPass CLI

    Version 1.3.1

  • Configure and manage vim

    Version 0.2.1

  • Couchbase

    Version 0.3.0

  • Module to manage Zabbix [Agent and Server(soon)]

    Version 1.1.1

  • Installs, configures, and manages the apache service.

    Version 0.1.1

  • Puppet module that manages the installation and configuration of GraphicsMagick

    Version 0.1.0

  • NfSen Orchestration

    Version 1.3.0

  • Safely manages openscap

    Version 6.2.0

  • php puppet module for ubuntu

    Version 0.1.6

  • Install OCaml and Opam packages required for MirageOS

    Version 0.1.0

  • YAML importer for Encrypted Data

    Version 0.0.1

  • Puppet module for provisioning Shine Solutions AEM Orchestrator

    Version 1.3.1

  • Deploys the cNTLM authentication proxy

    Version 1.0.3

  • Configure boxen via Boxen

    Version 3.11.4

  • An extremely opinionated template aligned to how I module

    Version 0.1.8

Showing 3901 - 4000 of 6057 results
Display results per page