All Modules

  • 4linuxdevops-base

    Version 0.1.1

  • Module to install the freight debian package repository tool

    Version 0.0.2

  • Transport Layer Security (TLS) Files

    Version 1.0.4

  • Puppet module to install soft required by Symfony Standard

    Version 2.7.5

  • Puppet provider ensuring puppet certificates

    Version 0.1.0

  • Install and Configure MHA for MySQL

    Version 2.2.0

  • Install build-essential

    Version 0.0.2

  • BSD management with Puppet

    Version 2.4.0

  • Module manages cobbler: linux installation server that allows for rapid setup of network installation environments

    Version 0.3.3

  • The tomcat module installs the Apache Tomcat binary distribution.

    Version 0.0.5

  • Module to install a JDK from the RPM binary distribution from oracle using wget.

    Version 1.0.10

  • Puppet profiles for installing Oracle Database software and creating and managing databases

    Version 0.13.5

  • Deprecated module. Please use dynatraceappmon module. Installs the Dynatrace Application Monitoring solution.

    Version 1.0.7

  • Installs, configures, and manages Syslog-ng package including client and server configuration

    Version 0.2.0

  • Yet another lsyncd module

    Version 1.2.2

  • Safely manages IPTables firewall rules

    Version 6.3.0

  • Deploys pgbouncer

    Version 0.1.9

  • Configure homebrew

    Version 3.0.10

  • Puppet module for Collectd

    Version 1.1.0

  • This Puppet module exposes the Azure instance metadata as facts

    Version 0.1.9

  • UNIX single sign-on using EPFL's LDAP and Kerberos servers

    Version 0.8.1

  • A dynamic configuration file generation tool for use with Docker containers

    Version 0.1.0

  • Configures MCollective servers, clients, and middleware brokers; handles networks of brokers, subcollectives, and TLS security options

    Version 1.0.4

  • Puppet module for OpenStack Swift

    Version 16.0.0

  • Manages the smartmontools package including the smartd daemon

    Version 2.6.0

  • Installs chruby

    Version 0.1.1

  • DRBD Module

    Version 0.5.2

  • This module is intended to detect WannaCry vulnerabilities on your machine.

    Version 0.6.2

  • This module can be used to install and configure Pulp servers, consumers, and nodes.

    Version 0.2.2

  • Deploys and manages a Foreman proxy server with content

    Version 9.1.0

  • Installs the NSClient on windows servers to be able to interact with Nagios and Icinga

    Version 2.1.0

  • Puppet OpenStack Libraries

    Version 5.1.0

  • Dieses Modul bietet eine teilweise Abdeckung der SoC Anforderungen für NRPE unter Linux.

    Version 3.2.0

  • Installs gsutil package, A command prompt utility to access the google cloud storage

    Version 0.9.4

  • Install and configure php for use with Drupal (largely appropriate for Wordpress and other CMSes as well).

    Version 5.0.1

  • Puppet Fprint module

    Version 0.1.15

  • Deploys & manages VMware Tools for Windows on VMware guests.

    Version 1.0.7

  • Puppet module for OpenStack Ceilometer

    Version 16.0.0

  • Puppet module for nfs

    Version 2.0.16

  • Puppet module for OpenStack Cinder

    Version 5.2.0

  • This puppet module is used to install and configure the Confluent platform.

    Version 4.0.55

  • Manage IPA master, replicas, and clients

    Version 1.5.5

  • Puppet module for OpenStack Glance

    Version 5.2.0

  • s3cmd module

    Version 0.1.1

  • Version 1.3.0

  • Puppet module for Monit

    Version 2.1.1

  • Puppet module for memcached

    Version 3.0.5

  • Resource-based network interface and firewall configuration (firewall provider is separate module)

    Version 1.3.1

  • Puppet module to manage Thoughtworks Go server and agent

    Version 0.6.0

  • Manages Perforce Helix components: client, server, proxy and broker

    Version 0.2.2

Showing 1201 - 1250 of 6384 results
Display results per page