All Modules

  • A module to manage custom and static

    Version 0.3.0

  • Setup and manage storm-statsd

    Version 1.0.0

  • Installs Redis server

    Version 1.1.0

  • Module to install the freight debian package repository tool

    Version 0.0.2

  • Deprecated module. Please use dynatraceappmon module. Installs the Dynatrace Application Monitoring solution.

    Version 1.0.7

  • Puppet module to install soft required by Symfony Standard

    Version 2.7.5

  • DRBD Module

    Version 0.5.2

  • This module is intended to detect WannaCry vulnerabilities on your machine.

    Version 0.6.2

  • Yet another slack report processor

    Version 0.3.0

  • Manage Windows Updates by KBArticleID or Name exact/partial match

    Version 0.3.0

  • Puppet module for Monit

    Version 2.1.1

  • Configure homebrew

    Version 3.0.10

  • Puppet module for OpenStack Designate

    Version 17.4.0

  • Install build-essential

    Version 0.0.2

  • This module install wso2 Identity Server using docker.

    Version 1.10.2

  • Puppet directives to configure Nexus3 Repository Manager OSS

    Version 0.4.1

  • Puppet Ulimit module, fork from arioch/puppet-ulimit

    Version 1.0.6

  • Puppet module to set and collect exported variables among nodes

    Version 0.0.3

  • A collection of useful composite datatypes to use as validators

    Version 0.2.15

  • The tomcat module installs the Apache Tomcat binary distribution.

    Version 0.0.5

  • POSIX Group membership

    Version 1.1.0

  • Puppet ssh management module

    Version 1.6.0

  • Puppet module for Collectd

    Version 1.1.0

  • Puppet Module for managing Postfix

    Version 3.0.1

Showing 1276 - 1300 of 6656 results
Display results per page