avatar

ncorrare/pe_slack_bot

A module to configure the pe-slack-bot for interacting with Puppet Orchestrator / PuppetDB
Latest version is compatible with:
  • Puppet Enterprise >=2015.2.0 < 2016.2.0
    • RedHat

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

6,852
Latest version: 3,619