avatar

neillturner/gitsource

Install git by compiling source to get newer versions
Latest version is compatible with:
  • Puppet Enterprise
  • Puppet 3.x
    • RedHat,
    • Ubuntu,
    • CentOS,
    • OracleLinux

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

6,659
Latest version: 5,899