avatar

openinfrastructure/http_msi

Allow http URL's for the windows package provider
Latest version is compatible with:
  • Puppet Enterprise
  • Puppet 3.x
    • windows

Start using this module:

new! Bolt

Add this declaration to your Puppetfile:

Then run:

r10k or Code Manager

Add this declaration to your Puppetfile:

Manual installation

Manually install this module with Puppet module tool:

8,564
Latest version: 6,515