avatar

oscerd/tomcat

by: Oscerd
The Tomcat module installs and customize Apache Tomcat on your nodes.
Latest version is compatible with:
  • Puppet Enterprise
  • Puppet >=2.7.20 <4.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • Centos,
    • Fedora

Start using this module:

new! Bolt

Add this declaration to your Puppetfile:

Then run:

r10k or Code Manager

Add this declaration to your Puppetfile:

Manual installation

Manually install this module with Puppet module tool:

13,173
Latest version: 10,870

More from Puppet

Deploy code with confidence

Assess the impact of proposed changes with Impact Analysis

learn more >

Open source, agentless, limitless

The easiest way to ramp your automation efforts

learn more >