avatar

pcfens/static_custom_facts

by: pcfens
  • pdk
A module to manage custom and static
Latest version is compatible with:
  • Puppet Enterprise 2019.0.x, 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 4.0.0 < 7.0.0
    • RedHat,
    • Windows,
    • Ubuntu,
    • Debian,
    • Scientific,
    • CentOS,
    • OracleLinux,
    • Fedora,
    • OpenBSD

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

12,255
Latest version: 674