avatar

puppet/jira

  • approved
Module to install, configure and manage Atlassian Jira
Latest version is compatible with:
  • Puppet Enterprise 2019.0.x, 2018.1.x, 2017.3.x, 2017.2.x, 2016.4.x
  • Puppet >= 4.10.0 < 7.0.0
    • RedHat,
    • Ubuntu,
    • Scientific,
    • CentOS,
    • OracleLinux
Tags:

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

111,290
Latest version: 3,924