avatar

puppet/wget

  • deprecated
  • approved
Download files with wget
Latest version is compatible with:
  • Puppet Enterprise 2019.0.x, 2018.1.x, 2017.3.x, 2017.2.x, 2016.4.x
  • Puppet >= 4.10.0 < 7.0.0
    • RedHat,
    • Windows,
    • Ubuntu,
    • Debian,
    • Solaris,
    • SLES,
    • Scientific,
    • CentOS,
    • OracleLinux,
    • AIX,
    • Darwin,
    • FreeBSD

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

52,631
Latest version: 30,976

This module has been deprecated by its author since February 27, 2019.

The author has suggested puppet-archive as its replacement.