avatar

puppetlabs/bootstrap

by: Puppet
  • tasks
  • pdk
Tasks that bootstrap puppet-agent
Latest version is compatible with:
  • Puppet Enterprise 2018.1.x, 2017.3.x
  • Puppet >= 5.1.0 < 6.0.0
    • RedHat,
    • windows,
    • Ubuntu,
    • Debian

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

6,873
Latest version: 2,408