avatar

puppetlabs/mount_iso

by: Puppet
Mount ISO images and ensure the drive letter they are mounted to
Latest version is compatible with:
  • Puppet Enterprise 2018.1.x, 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >= 4.7.0 < 6.0.0
    • Windows

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

30,736
Latest version: 11,414