avatar

puppetlabs/postgresql

by: Puppet
Offers support for basic management of PostgreSQL databases.
Latest version is compatible with:
  • Puppet Enterprise 2016.2.x, 2016.1.x, 2015.3.x, 2015.2.x, 3.8.x, 3.7.x, 3.3.x, 3.2.x, 3.1.x
  • Puppet >= 3.0.0 < 5.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • Scientific,
    • CentOS,
    • OracleLinux

Add this declaration to your Puppetfile to use this module:

To manually install this module with puppet module tool:

2,274,906
Latest version: 65,120