avatar

puppetlabs/rabbitmq

by: Puppet
  • deprecated
Installs, configures, and manages RabbitMQ.
Latest version is compatible with:
  • Puppet Enterprise 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >=3.0.0 < 5.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • CentOS

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

3,110,738
Latest version: 184,647

This module has been deprecated by its author since September 7, 2017.

The reason given was:

This module has been moved to the care of Vox Pupuli where it is now being maintained and updated.

The author has suggested puppet-rabbitmq as its replacement.