avatar

puppetlabs/rancher

by: Puppet
Installs Rancher Server and Agents
Latest version is compatible with:
    • RedHat,
    • Ubuntu,
    • CentOS

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

15,404
Latest version: 14,178