avatar

razorsedge/snmp

  • deprecated
Simple Network Management Protocol is for monitoring network and computer equipment. Net-SNMP implements v1, v2c, and v3 on both IPv4 and IPv6.
Latest version is compatible with:
  • Puppet Enterprise 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >=2.7.20 <5.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • SLES,
    • CentOS,
    • OracleLinux,
    • FreeBSD,
    • OpenBSD

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

931,294
Latest version: 57,830

This module has been deprecated by its author since December 10, 2018.

The author has suggested puppet-snmp as its replacement.