avatar

reidmv/puppet_certificate

by: reidmv
Puppet provider ensuring puppet certificates
Latest version is compatible with:
    • RedHat,
    • Windows,
    • Ubuntu,
    • Debian,
    • Solaris,
    • SLES,
    • AIX,
    • OS X

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

14,217
Latest version: 12,648