avatar

spantree/java8

Oracle Java8 Puppet Module
Latest version is compatible with:
  • Puppet Enterprise 2017.3.x, 2017.2.x, 2017.1.x, 2016.5.x, 2016.4.x
  • Puppet >=3.7.0 <=5.5.0
    • Ubuntu,
    • Debian

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

82,563
Latest version: 631