avatar

spynappels/healthcheck_lite

  • deprecated
  • tasks
  • pdk
Provides Tasks to capture data for healthcheck lite
Latest version is compatible with:
  • Puppet Enterprise 2019.0.x, 2018.1.x, 2017.3.x
  • Puppet >= 5.3.2 < 7.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • Scientific,
    • CentOS,
    • OracleLinux

To use this module, add this declaration to your Puppetfile:

To manually install this module with puppet module tool:

2,108
Latest version: 976

This module has been deprecated by its author since March 20, 2019.

The reason given was:

This module has now been deprecated in favor of the puppetlabs/healthcheck_lite

The author has suggested puppetlabs-healthcheck_lite as its replacement.