Filters
clear
Operating System
Puppet Version
Puppet Enterprise Version
Supported/Approved

Note: Modules that do not have information about compatibility in their metadata will not appear in filtered results.

Authors: Learn how to add compatibility to your modules.

  • avatar

    puppetlabs/java_ks

    • supported

    Manage arbitrary Java keystore files

  • avatar

    puppetlabs/activemq

    Installs and configures ActiveMQ.

  • avatar

    puppetlabs/mcollective Deprecated

    Installs, configures, and manages MCollective agents, clients, and middleware of an MCollective cluster.

  • avatar

    maestrodev/activemq

    Install and manage Apache ActiveMQ

  • avatar

    camptocamp/mcollective

    Camptocamp MCollective Module

  • avatar

    example42/activemq

    Puppet module for activemq

  • avatar

    jorhett/mcollective

    Configures MCollective servers, clients, and middleware brokers; handles networks of brokers, subcollectives, and TLS security options

  • avatar
  • avatar

    fsalum/mcollective

    Manage MCollective client, service and plugins

  • avatar

    fsalum/activemq

    ActiveMQ Puppet Module

Showing 1 - 10 of 19 results